Netcraft: WordPress Distribution Compromised, Update Released

Netcraft: WordPress Distribution Compromised, Update Released

“A recent distribution of the popular blogging software WordPress was compromised during a server intrusion, the development team said late Friday. All WordPress users who have downloaded and installed version 2.1.1 are urged to immediately upgrade to version 2.1.2. Earlier versions of WordPress are not affected.”

Ouch! Get patching. I had downloaded but not yet upgraded. There’s a patch to avoid.

No comments yet.

Leave a Reply

Powered by WordPress. Designed by Woo Themes

This work by Ted Roche is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 United States.