Do you really want to install software from a psycho?

Well, like you can really tell. I hear some of the current software vendors throw chairs around in tantrums.

But I’ve been struggling to get VMWare 1.07 to work with my Fedora 8 installation on my main development laptop. A kernel update, sorely need to address some outstanding security issues, required that the proprietary kernel modules for VMWare be regenerated and installed as well, and I was running into a glitch that all the Googling in the world didn’t seem to yield an answer to.

Finally, I found a clue on the Fedora support forums, suggesting I download the latest patch to the VMWare source from http://www.it-psycho.de/2008/07/27/vmware-server-106-mit-kernel-2626/ and sure enough, I’m up and running again.

, ,

No comments yet.

Leave a Reply

Powered by WordPress. Designed by Woo Themes

This work by Ted Roche is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 United States.